Jenkins Plugins Security Advisory

August 1st, 2018 Posted by Cloudbees, DevOps, News No Comment yet

There is a new Security Advisory that covers issues in several Jenkins plugins, including the Kubernetes Plugin, the Confluence Publisher Plugin, the SSH Agent Plugin and several more. Descriptions of the issues and how they have been addressed in each plugin are included.

Check out the advisory to see if any issues affect plugins you are relying on.

Tags: , ,

No comments yet. You should be kind and add one!

Leave a Reply